Macis ja Linuxis tõrguvad kahte tüüpi ID-kaardilugejad

Riigi infosüsteemi amet annab teada, et Maci ja Linuxi arvutites ei toimi ID-kaarti kasutades kahte tüüpi kaardilugejad.

Mõjutatud seadmed on Omnikey 3021 ja Gemalto CT30 kaardiluegejad. Need ei toimi MacOS ja Ubuntu 16.04 operatsioonisüsteemides, vea põhjustab CCID driver. Samas uuemas Ubuntu 18.04 LTS kaardilugejad toimivad, sest operatsioonisüsteem kasutab teist CCID driverit.

Kaardilugeja nime ja mudeli leiab enamasti lugeja tagaküljel olevalt infosildilt. Lisaks saab kaardilugeja andmeid kontrollida ID-kaardi haldusvahendis või DigiDoc4 Klient diagnostikas.

RIA teatab, et otsib probleemile lahendust. “Seniks soovitame kasutada mõnda teist kaardilugejat või alternatiivseid elektroonilise identiteedi vahendeid nagu Mobiil-ID või Smart-ID.”