Kui vana või uue arvutiga siis ID-kaardi tarkvara töötab? Vaata siit

Kuigi ID-kaardi klienditugi soovitas ekslikult kolm aastat vana arvuti välja lülitada, on hoopis olulisem jälgida arvutis oleva tarkvara vanust. ID-kaardi tarkvara DigiDoc4 välja andva riigi infosüsteemi ameti teatel on toetatud ainult erinevat tüüpi operatsioonisüsteemide viimased versioonid.

Windows

DigiDoc4 töötab Windowsis:

  • Windows 7
  • Windows 8.1
  • Windows 10

Windowsit on võimalik kasutada 32-bitise või 64-bitise versioonina, Digidoc4 töötab mõlemaga. Digidoc4 Windowsi jaoks saab siit.

Apple

Digidoc4 töötab Apple’i arvutites järgmiste operatsioonisüsteemidega:

  • OS X El Capitan 10.11
  • macOS High Sierra 10.13
  • macOS Mojave 10.14

Tasub tähele panna, et toetatud pole kolm aastat tagasi välja tulnud macOS Sierra 10.12. Tarkvara saab hankida siit.

Linux

Linuxi versioonidest töötab Digidoc4 järgmistega:

  • Ubuntu 16.04 (LTS, 32bit ja 64bit)
  • Ubuntu 18.04 (LTS, 64bit)
  • Ubuntu 18.10

Digidoc4 Linuxi jaoks saan hankida siit.

Aga muul juhul?

Aga kui arvutis ei ole ülal loetletud opsüsteemi? Ja eri põhjustel ei saa või pole aega arvuti operatsioonisüsteemi uuendada? On veel üks tagatee, kuidas digiallkirju anda ja lugeda.

Selleks on portaal digidoc.ee – kuigi sama nimega nagu Eesti riigi tellitud DigiDoc tarkvara,  arendab seda portaali hoopis üks erafirma. See tähendab, et tasuta saab digiallkirju anda väikses mahus, kui vaja seda rohkem teha, tuleb tasuline teenus osta.

Üks eelis on sellel portaalil muide veel, selle kaudu saab Eestis seaduslikke digiallkirju anda ka Smart-ID abil, nagu kirjutasime siin.